RMMV HPDS Throwable Plugin Backwards Compatibility

Recently, I was contacted by a junior developer with an issue regarding the HPDS Throwable plugin. The developer stated,

[…] seeing your “HPDS Throwable” plugin, I really enjoyed it, but because I have an older version of RMMV, I can’t use it in my project.

He wasn’t very specific on any of the issues that he was having, but he did further ask,

[..] if you [I] could send me a version of your RMMV 1.4.0 compliant plugin.

Continue reading “RMMV HPDS Throwable Plugin Backwards Compatibility”